Friday, July 17, 2009

ഫയര്‍ഫോക്സ് 3.5.1-ലേക്ക് മാറുക

നിങ്ങള്‍ ഫയര്‍ഫോക്സ് 3.5 ഉപയോഗിക്കുന്ന ആളാണെങ്കില്‍ 3.5.1-ലേക്ക് ഉടന്‍ മാറുക. 3.5-ല്‍ കണ്ടുപിടിച്ച ഒരു ജാവാസ്ക്രിപ്റ്റ് ബഗ്ഗ് നിങ്ങളുടെ കമ്പ്യൂട്ടറിലെ പ്രധാന വിവരങ്ങള്‍ ചോര്‍ത്താന്‍ ഹാക്കര്‍മാരെ സഹായിച്ചേക്കാം. അതുകാരണം ഫയര്‍ഫോക്സ് 3.5.1-ലേക്ക് അപ്‌ഗ്രേഡ് ചെയ്യുകയോ താഴെ കൊടുത്തിരിക്കുന്ന ലിങ്കില്‍ പറഞ്ഞ കാര്യങ്ങള്‍ ചെയ്യുകയോ ചെയ്യുക.

http://blog.mozilla.com/security/2009/07/14/critical-javascript-vulnerability-in-firefox-35/


3.5.1-ലേക്ക് മാറാന്‍

ഫയല്‍ മെനുവിലെ Help ഞെക്കി Help-> Check for Updates എന്ന ലിങ്ക് ഞെക്കുക.
അവിടെ Install Updates എന്ന ബട്ടണ്‍ ഞെക്കി 3.5.1-ലേക്ക് അപ്‌ഗ്രേഡ് ചെയ്യുക.

ശ്രദ്ധിക്കുക: നിങ്ങള്‍ ഫയര്‍ഫോക്സ് 3.5-നു താഴെയുള്ള പതിപ്പുകള്‍ ആണുപയോഗിക്കുന്നതെങ്കില്‍ ഈ ബഗ്ഗിനെ പേടിക്കേണ്ടതില്ല.

5 comments:

പി.അനൂപ് said...

ഫയര്‍ഫോക്സ് 3.5-ലെ ഒരു പ്രധാന ബഗ്ഗ് പരിഹരിച്ചിരിക്കുന്നു

വേദ വ്യാസന്‍ said...

നന്ദി :-)

ശ്രീലാല്‍ said...

Thanks dear..!

ശ്രീ said...

നന്ദി

കോട്ടയം കുഞ്ഞച്ചൻ said...

പദ്മ സപ്പോര്‍ട്ട് ആകുന്നില്ല. അതു കൊണ്ട് പല ന്യുസും വായിക്കാനും പറ്റില്ല. അതിനാല്‍‍ ഞാന്‍‍ uninstall ചെയ്തു.
അതിനു വല്ല സൊലൂഷ്യനുണ്ടേങ്കില്‍‍ മാറ്റാം :)